More about Identification Requirements for Voting
Elections and Voter Information

Voter Information

January 19, 2007 - Examiner Reports of Election Systems & Software Unity 3.0.1.1 and AutoMARK 1.1 Voting Systems

Note: Free software such as Adobe® Acrobat Reader 6.0 or higher may be required in order to view the PDF files included in this section.